Migrate from Legacy Gantt Chart

If you installed initial versions(1.0.0-AC and 1.0.1-AC) and created chart using those versions, you need to migrate your charts to new macro.

Initial versions contained bugs, especially there was a issue which caused data loss when saving after creating multiple tasks. In order to fix this, we had to release completely new macro. When you open macro browser, there are now two macros available:

  1. Gantt Chart

  2. Legacy Gantt Chart

If you see message below the chart, you are using legacy version. You need to migrate it to new macro as legacy version will be soon removed.

In order to migrate, please delete the old chart and create using new Gantt Chart macro.


If you have any questions or issues, please contact us via email: support@bitwelt.atlassian.net or Service Desk portal: https://bitwelt.atlassian.net/servicedesk